Ubuntu Kernel Update to Cause Issues

As reported, users are advised to install the kernel update 4.18.0-15, bypassing 4.18.0-14

Source: Hype.Codes